
Project “TREES”
The Regional Environmental Education Series

SCD & 319 Project supported since 1992



Six separate conservation education 
programs geared mainly for K-6 students

Presented lyceum style or in 
individual classrooms

Tom is an annual visitor/presenter 
at most schools

A statewide program…. Has been utilized by 
every SCD in the state.

What are the “TREES” Programs?

Presenter
Presentation Notes
Custom animation effects: object spins on end
(Advanced)


To reproduce the background effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, and then select Solid fill in the Fill pane. Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).


To reproduce the rectangle on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Rectangles click Rounded Rectangle (second option from the left). On the slide, drag to draw a rounded rectangle.
Select the rectangle. Drag the yellow diamond adjustment handle to the left to decrease the amount of rounding on the corners. 
With the rounded rectangle still selected, under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter 3.5”.
In the Shape Width box, enter 0.25”.
Under Drawing Tools, on the Format tab, in the bottom right corner of the Shape Styles group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane. In the Fill pane, select Solid fill, click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Also in the Format Shape dialog box, click Line Color in the left pane. In the Line Color pane, select No line. 
Also in the Format Shape dialog box, click Shadow in the left pane. In the Shadow pane, click the button next to Presets, under Outer select Offset Bottom (first row, second option from the left), and then do the following:
In the Transparency box, enter 0%.
In the Size box, enter 100%. 
In the Blur box, enter 8.5 pt.
In the Angle box, enter 90°.
In the Distance box, enter 1 pt.
Also in the Format Shape dialog box, click 3-D Format in the left pane. In the 3-D Format pane, do the following:
Under Bevel, click the button next to Top, and then under Bevel click Circle (first row, first option from the left). Next to Top, in the Width box, enter 5 pt, and in the Height box, enter 5 pt.
Under Surface, click the button next to Material, and then under Standard click Matte (first row, first option from the left). Click the button next to Lighting, and then under Neutral click Soft (first row, third option from the left).
On the slide, select the rounded rectangle. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate.
Select the duplicate rectangle. On the Home tab, in the Drawing group, do the following:
Click the arrow next to Shape Fill, and then click No Fill.
Click the arrow next to Shape Outline, and then click No Outline.
Drag the second rectangle above the first rectangle until the lower edge overlays the top edge of the first rectangle. (Note: When the spinning animation effect is created later for these rectangles, the spin will center where the edges of the rectangles meet.)
Press and hold CTRL, and then select both rectangles. On the Home tab, in the Drawing group, click Arrange, and do the following:
Point to Align, and then click Align Selected Objects.
Point to Align, and then click Align Center.
Click Group. 
On the slide, drag the group until it is centered horizontally on the left edge of the slide (straddling the edge).
On the Home tab, in the Drawing group, click Arrange, point to Align, and then do the following:
Click Align to Slide.
Click Align Middle.


To reproduce the dashed arc on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Arc (third row, 12th option from the left). On the slide, drag to draw an arc.
Select the arc. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter 7.5”.
In the Shape Width box, enter 7.5”.
With the arc still selected, on the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then do the following:
Under Theme Colors, click White, Background 1, Darker 15% (third row, first option from the left).
Point to Dashes, and then click Dash (fourth option from the top).
On the slide, drag the yellow diamond adjustment handle on the right side of the arc to the bottom of the arc to create a half circle.
Drag the arc until the yellow diamond adjustment handles are on the left edge of the slide.
With the arc still selected, on the Home tab, in the Drawing group, click Arrange, point to Align, and then do the following:
Click Align to Slide. 
Click Align Middle. 


To reproduce the half circle on this slide, do the following:
On the slide, select the arc. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate.
Select the duplicate arc. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter 3.33”.
In the Shape Width box, enter 3.33”.
With the second arc still selected, under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then under Theme Colors click White, Background 1, Darker 5% (second row, first option from the left).
Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Outline, and then click No Outline.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Effects, point to Shadow, and then click Shadow Options. In the Format Shape dialog box, click Shadow in the left pane. In the Shadow pane, click the button next to Presets, under Inner click Inside Right (second row, third option from the left), and then do the following:
In the Transparency box, enter 86%.
In the Blur box, enter 24 pt.
In the Angle box, enter 315°.
In the Distance box, enter 4 pt.
On the slide, drag the second arc until the yellow diamond adjustment handles are on the left edge of the slide. On the Home tab, in the Drawing group, click Arrange, and then do the following:
Point to Align, and then click Align to Slide. 
Point to Align, and then click Align Middle. 
Click Send to Back.


To reproduce the button shapes on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row, second option from the left). On the slide, drag to draw an oval.
Select the oval. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter 0.34”.
In the Shape Width box, enter 0.34”.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click More, and then click Light 1 Outline, Colored Fill – Dark 1 (third row, first option from the left).
Under Drawing Tools, on the Format tab, in the bottom right corner of the Shape Styles group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane. In the Fill pane, select Solid Fill. Click the button next to Color, and then under Theme Colors click Olive Green, Accent 3, Lighter 80° (second row, seventh option from the left).
Also in the Format Shape dialog box, click Line Color in the left pane. In the Line Color pane, select No line. 
Also in the Format Shape dialog box, click Shadow in the left pane. In the Shadow pane, click the button next to Presets, under Outer click Offset Bottom (first row, second option from the left), and then do the following:
In the Transparency box, enter 0%.
In the Size box, enter 100%.
In the Blur box, enter 8.5 pt.
In the Angle box, enter 90°.
In the Distance box, enter 1 pt.
Also in the Format Shape dialog box, click 3-D Format in the left pane, and then do the following in the 3-D Format pane:
Under Bevel, click the button next to Top, and then under Bevel click Art Deco (third row, fourth option from the left). Next to Top, in the Width box, enter 5 pt, and in the Height box, enter 5 pt.
Under Contour, click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left). In the Size box, enter 3.5 pt.
Under Surface, click the button next to Material, and then under Standard click Matte (first row, first option from the left). Click the button next to Lighting, and then under Neutral click Soft (first row, third option from the left).
On the slide, select the oval. Under Drawing Tools, on the Format tab, in the bottom right corner of the Size group, click the Size and Position dialog box launcher. In the Size and Position dialog box, on the Position tab, do the following:
In the Horizontal box, enter 2.98”.
In the Vertical box, enter 1.5”.
Select the oval. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate.
Select the duplicate oval. Under Drawing Tools, on the Format tab, in the bottom right corner of the Size group, click the Size and Position dialog box launcher. In the Size and Position dialog box, on the Position tab, do the following:
In the Horizontal box, enter 3.52”.
In the Vertical box, enter 2.98”. 
Repeat step 9 two more times, for a total of four ovals. Under Drawing Tools, on the Format tab, in the bottom right corner of the Size group, click the Size and Position dialog box launcher. In the Size and Position dialog box, on the Position tab, do the following to position the third and fourth ovals:
Select the third oval on the slide, and then enter 3.52” in the Horizontal box and 4.27” in the Vertical box.
Select the fourth oval on the slide, and then enter 2.99” in the Horizontal box and 5.66” in the Vertical box.


To reproduce the text on this slide, do the following:
On the Insert tab, in the Text group, click Text Box, and then on the slide, drag to draw the text box. 
Enter text in the text box and select the text. On the Home tab, in the Font group, do the following: 
In the Font list, select Corbel.
In the Font Size list, select 22. 
Click the arrow next to Font Color, and then under Theme Colors click White, Background 1, Darker 50% (sixth row, first option from the left).
On the Home tab, in the Paragraph group, click Align Text Left to align the text left in the text box.
On the slide, drag the text box to the right of the first oval.
Select the text box. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate. 
Click in the text box and edit the text. 
Drag the second text box to the right of the second oval.
Repeat steps 5-7 to create the third and fourth text boxes, dragging them to the right of the third and fourth ovals. 


To reproduce the animation effects on this slide, do the following:
On the Animations tab, in the Animations group, click Custom Animation.
On the Home tab, in the Editing group, click Select, and then click Selection Pane. 
In the Selection and Visibility pane, select the rectangle group. In the Custom Animation task pane, do the following:
Click Add Effect, point to Emphasis, and then click More Effects. In the Add Emphasis Effect dialog box, under Basic, click Spin. 
Select the animation effect (spin effect for the rectangle group). Under Modify: Spin, do the following:
In the Start list, select With Previous. 
In the Amount list, in the Custom box, enter 123°, and then press ENTER. Also in the Amount list, click Counterclockwise.
In the Speed list, select Fast. 
On the slide, select the first oval. In the Custom Animation task pane, do the following:
Click Add Effect, point to Emphasis, and then click More Effects. In the Add Emphasis Effect dialog box, under Basic, click Change Fill Color. 
Select the second animation effect (change fill color effect for the first oval). Under Modify: Change Fill Color, do the following:
In the Start list, select After Previous. 
In the Fill Color list, click More Colors. In the Colors dialog box, on the Custom tab, enter values for Red: 130, Green: 153, Blue: 117. 
In the Speed list, select Very Fast.
On the slide, select the first text box. In the Custom Animation task pane, do the following:
Click Add Effect, point to Entrance, and then click More Effects. In the Add Entrance Effect dialog box, under Subtle, click Fade. 
Select the third animation effect (fade effect for the first text box). Under Modify: Fade, do the following:
In the Start list, select With Previous.
In the Speed list, select Very Fast. 
In the Selection and Visibility pane, select the rectangle group. In the Custom Animation task pane, do the following:
Click Add Effect, point to Emphasis, and then click More Effects. In the Add Emphasis Effect dialog box, under Basic, click Spin. 
Select the fourth animation effect (spin effect for the rectangle group). Under Modify: Spin, do the following:
In the Start list, select On Click. 
In the Amount list, in the Custom box, enter 22°, and then press ENTER.  Also in the Amount list, click Clockwise. 
In the Speed list, select Very Fast.
On the slide, select the second oval. In the Custom Animation task pane, do the following:
Click Add Effect, point to Emphasis, and then click More Effects. In the Add Emphasis Effect dialog box, under Basic, click Change Fill Color. 
Select the fifth animation effect (change fill color effect for the second oval). Under Modify: Change Fill Color, do the following:
In the Start list, select After Previous. 
In the Fill Color list, click More Colors. In the Colors dialog box, on the Custom tab, enter values for Red: 130, Green: 153, Blue: 117. 
In the Speed list, select Very Fast.
On the slide, select the second text box. In the Custom Animation task pane, do the following:
Click Add Effect, point to Entrance and then click More Effects. In the Add Entrance Effect dialog box, under Subtle, click Fade. 
Select the sixth animation effect (fade effect for the second text box). Under Modify: Fade, do the following:
In the Start list, select With Previous.
In the Speed list, select Very Fast. 
On the slide, select the third oval. In the Custom Animation task pane, do the following:
Click Add Effect, point to Emphasis, and then click More Effects. In the Add Emphasis Effect dialog box, under Basic, click Change Fill Color. 
Select the seventh animation effect (change fill color effect for the third oval). Under Modify: Change Fill Color, do the following:
In the Start list, select After Previous. 
In the Fill Color list, click More Colors. In the Colors dialog box, on the Custom tab, enter values for Red: 130, Green: 153, Blue: 117. 
In the Speed list, select Very Fast.
On the slide, select the third text box. In the Custom Animation task pane, do the following:
Click Add Effect, point to Entrance and then click More Effects. In the Add Entrance Effect dialog box, under Subtle, click Fade. 
Select the eighth animation effect (fade effect for the third text box). Under Modify: Fade, do the following:
In the Start list, select With Previous.
In the Speed list, select Very Fast. 
On the slide, select the fourth oval. In the Custom Animation task pane, do the following:
Click Add Effect, point to Emphasis, and then click More Effects. In the Add Emphasis Effect dialog box, under Basic, click Change Fill Color. 
Select the ninth animation effect (change fill color effect for the fourth oval). Under Modify: Change Fill Color, do the following:
In the Start list, select After Previous. 
In the Fill Color list, click More Colors. In the Colors dialog box, on the Custom tab, enter values for Red: 130, Green: 153, Blue: 117. 
In the Speed list, select Very Fast.
On the slide, select the fourth text box. In the Custom Animation task pane, do the following:
Click Add Effect, point to Entrance, and then click More Effects. In the Add Entrance Effect dialog box, under Subtle, click Fade. 
Select the 10th animation effect (fade effect for the fourth text box). Under Modify: Fade, do the following:
In the Start list, select With Previous.
In the Speed list, select Very Fast. 




Six Programs Offered

Program Ia 
Pete Bogg and the 
Amazing Water 

Machine!

Program Ib
“Water You Doing?”

Program II
Sam Ting

Program IIIa
Game Show 1

Program IIIb
Game Show 2

Program IV
Traveling with Lewis 

& Clark



Young students are very 
attentive to Pete Bogg and the 
Amazing Water Machine

Older students love the fast 
pace, action packed Game 
Show, with their chance to win 
“Conservation Bucks!”



Gunnar involves the 
students in learning 
the history of water 
and it’s value for life

Teachers are always 
part of the experience 
when Sam Ting is 
around!

“Darrin Ewe” game 
show is a unique 
teaching tool!  Plus, he 
captivates the students 
attention with his 
outlandish outfits!



Programs are continually evaluated 
and assessed for effectiveness
• Are the programs 

• An appropriate length?
• Presented in engaging manner?

• Do the programs
• Fit the educational content for the grade level targeted?
• Provide enhancement of curriculum?
• Address relevant content?
• Result in student learning?



Evaluation Results
• The educators who complete evaluations for 
Mr. Gibson consistently rank all categories 
above 95%

• Requests for return visits are an excellent 
indicator of the value to the educators.

• Letters of commendation are received 
annually.



Program Presentations
• Tom Gibson presents 

programs full time during 
the school year 

• Jill Vigesaa coordinates the 
programs in conjunction 
with the Foster County SCD

• Soil Conservation Districts 
do the local scheduling and 
pay a portion of the per 
program fee ($70@)

School Year # Programs # Audience

2013-2014 490 28557

2012-2013 509 31056

2011-2012 482 29847



Scheduling Tom 
• Contact Jill Vigesaa to get your county on 

the list
• You will be given a time frame for your 

schools (Don’t feel alone if your schools don’t 
respond to emails/phone calls!  It’s 
unfortunately, a common problem .  
Persevere anyway!)

• Your SCD will be billed for $70/program.



www.samtingonline.com

Be sure to check out 
our website and even 
watch a short sample 
of “Sam Ting” at 
work!

http://www.samtingonline.com/


• The talent of the presenter, Tom Gibson is 
a rare and unique gift.  He is a respected, 
experienced and enthusiastic presenter of 
YOUR message.  Your continued support will 
enable these programs to once again have 
significant impact with students across the 
state.

And Finally…..



Project Food, Land & People
• A National Education Project with the 

mission to develop citizens literate about 
the relationships between agriculture, the 
environment and human populations.

• Jill Vigesaa serves as State Coordinator, 
setting up and facilitating workshops for 
teachers, who earn NDSU Continuing 
Education Credit for attending.



Lesson Topics Include
• Agriculture, Animals, Natural Resources, 

Plants, Land Use, Soils and more…..
The Plant-n-Me (PreK-3)
We’re into Pumpkins (PreK-6)
Root Root for Life (2-6)
Perc Through the Pores (3-6)
Banking on Seeds (3-7) 
Tree-mendous (3-8)
Cows or Condo’s? (9-12)
Managing Pests (9-12)
Buzzy Buzzy Bee (2-7)



Lesson Topics Continued…
• Food and Fiber, Nutrition, Food Safety, Diet, 

Consumer Behavior
Fruits and Veggies (PreK-4)
Tomatoes to Ketchup, Chickens to Omelettes (PreK-6)
Germ Busters (PreK-12)
Lunchtime Favorites (PreK-12)
From Fiber to Fashion (4-12)
What’s the Shape of Your Diet? (4-12)
Global Grocery Bags (5-12)
Mighty Macros (6-12)
Why I Buy (6-12)



Lesson Topics Continued…
• People, Cultural Diversity, Careers, 

Population Growth, Global Connections

Let’s Celebrate (PreK-6)
Gala Fiesta Jamboree (3-12)
Six Billion and Growing! (7-12)
Feed the Need  (3-12)
Trading Favorites (5-12)



How can SCD’s be involved?
• Attend a workshop and gain resources for Eco-Ed or other 

youth education programs.

• Promote and sponsor local teachers to workshops - $50

• Purchase a copy of the book for office reference

• Make a donation to Project Food, Land & People – This is 
VERY encouraged.  You will soon receive information from 
Jill about this via Email.  Please share with your board and 
consider becoming a supporter.

• www.foodlandpeople.org 
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